[CentOS] Ad integration with centos 6

Thu Dec 29 03:55:21 UTC 2011
James A. Peltier <jpeltier at sfu.ca>

----- Original Message -----
| Hi Alain,
| I had tried that tutorial, and had issues with that one as well. I
| obviously was missing something when I tried it.
| I actually got my machine in AD using likewise open. It works quite
| well,
| with minimal config.
| I appreciate the pointers though!
| D

Now try diagnosing the problem when you have no idea what LWO did or continues to do to make things work.  We had a great deal of problems with LWO.  It was a cinch to set up but debugging it quickly became tedious because troubleshooting a system we didn't understand how all the pieces fit together was met with, well, pain.  Quite often it was easier to just re-install the node then try to troubleshoot why something wasn't working.  At least, that's my experience.

James A. Peltier
Manager, IT Services - Research Computing Group
Simon Fraser University - Burnaby Campus
Phone   : 778-782-6573
Fax     : 778-782-3045
E-Mail  : jpeltier at sfu.ca
Website : http://www.sfu.ca/itservices
I will do the best I can with the talent I have