[CentOS] Intel DH67BL + CentOS 5.5 IRQ #177 nobody cared

Tue Jan 18 14:23:50 UTC 2011
Giles Coochey <giles at coochey.net>

On 18/01/2011 15:22, Drew Weaver wrote:
> Hello,
> We have built a couple of CentOS 5.5 systems on the Intel DH67BL 
> (Sandy Bridge) motherboard and overall they work pretty well.
> I'm having one problem which keeps cropping up and that is an error 
> message that says:
> IRQ 177 nobody cared (try booting with the irqpoll option)
> report bad irq, references CPU idle
> then it references usb_hcd_irq and e1000_intr
> then it disables the add-on PCI E1000 card and disconnects itself from 
> the network.
> I'm assuming what is happening here is the USB controller and the 
> add-on E1000 controller we put in are having an old school IRQ 
> conflict, the question is why and how can I avoid it?
> I have tried disabling all of the extra stuff in the BIOS that I 
> could, and this still happens fairly frequently.
> Any advice would be great.
Have you tried putting one of the cards in a different slot?

Best Regards,

Giles Coochey
NetSecSpec Ltd
NL T-Systems Mobile: +31 681 265 086
NL Mobile: +31 626 508 131
Email/MSN/Live Messenger: giles at coochey.net
Skype: gilescoochey

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5137 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20110118/6cc923ff/attachment-0005.p7s>