[CentOS] make install?

hadi motamedi motamedi24 at gmail.com
Mon Jul 11 12:29:26 UTC 2011

On 7/11/11, Anthony Newman <centos at antiphase.net> wrote:
> On 11/07/11 12:58, hadi motamedi wrote:
>> Dear All
>> I downloaded the octave-3.4.2 and tried to install it on my centos 5.6
>> as the following:
>> #./configure
>> But it prompted for lack of a c compiler, so I tried to install gcc
>> first and then re-executed it and it was successful.
>> #make
>> But it prompts as "No targets specified and no makefile found".
>> #make install
>> But it prompts as "No rule to make target 'install'".
>> I had the same steps for installing applications when I was on my
>> centos 5.0 machine. Can you please let me know what is wrong my case?
> You mistyped 'yum install octave'
> Ant
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
Thank you for your reply. But I got its *.tar.gz package and tried
from it. Do you mean '#yum install octave' is all sufficient to
install it? Please confirm.

More information about the CentOS mailing list