[CentOS] Problem with net-install

david david at daku.org
Mon Jul 11 19:37:23 UTC 2011


Folks

I tried the net-install, because my computer has no DVD, only a CD.
The system has a USB connected keyboard, and it works just fine 
accessing the built-in BIOS.

However, when I booted the netinstall CD, the initial screen which 
asks for the type of installation did not respond to the keyboard.  I 
was therefore forced to wait the 30-seconds for the timeout, at which 
point the install screen showed up and the keyboard worked.

I fear that the net-install image may not support USB keyboards, 
which if so, is unfortunate.

The alternate of burning multiple CDs (as I've done with earlier 
versions) appears unavailable in CENTOS 6.

Furthermore, I was never given the choice of using a GUI or text 
install; I guess the old display device isn't supported in the 
install system.  Not being given any choices of packages during the 
install (a fact noted in the release notes) resulted, however, a 
system where a lot of the expected utility programs weren't there.:
   a)  "yum" worked
   b)  No SSH client appeared to exist, nor did YUM know about it.
   c)  Several useful utilities were not there, so they had to be 
installed via yum.

As a result, the process of bringing this system to a usable state 
consisted of:
   1)  Burn net-install CD
   2)  Answer the few questions.
   3)  For the net-install site, use 
http://mirror.centos.org/centos/6.0/os/i386
   4)  When it boots, use yum:
       yum install ftp perl unzip
   5)





COMMENT:  One of the nice properties of Linux has been that it can be 
installed and run on "old" hardware.  I wonder if this feature is going away.

David




More information about the CentOS mailing list