[CentOS] Booting CentOS 6 in VirtualBox on Ubuntu

Cliff Pratt enkiduonthenet at gmail.com
Thu Jul 28 05:50:41 UTC 2011

On Thu, Jul 28, 2011 at 1:54 AM, Railic Njegos <railic.njegos at gmail.com> wrote:
> I have several machine CentOS 6 in Oracle Virtual Box and on
> VMWARE ESXi. All machine working great.
> I use Centos 6 i386 DVD and netinstall from local repository.
> Problem may be if you try to run x64 CentOS virtual machine on
> i386 OS Ubuntu.
> Cheers,
> Njegos
> On Wed, Jul 27, 2011 at 10:16 AM, John Hodrien <J.H.Hodrien at leeds.ac.uk> wrote:
>> On Wed, 27 Jul 2011, Cliff Pratt wrote:
>>> I trying to try out CentOS 6 in an Oracle VirtualBox running on
>>> Ubuntu. Has anyone been able to get this configuration working?
>>> When I try to boot the "Live" ISO it starts to do the countdown but
>>> when it reaches zero it gets stuck - nothing else happens. No error
>>> messages and since the install never really gets going, no logs.
>>> I've checked the mailing list archive back a few months, but I've not
>>> seen anything related.
>> I've installed off DVD1 and done kickstart installs off the netinstall CD on
>> VirtualBox 4 on CentOS5, and that works just fine.  I can't see a reason why
>> Ubuntu would make any real difference.
>> I've not tried the Live ISO.
The problem was that I had not switched on PAE in the VM definition. I
tried the netinstall and got a message describing exactly why it
couldn't boot.



More information about the CentOS mailing list