[CentOS] BUG: soft lockup CPU stuck for 10seconds (Server went down)

James A. Peltier jpeltier at sfu.ca
Mon Mar 7 17:24:16 UTC 2011

----- Original Message -----
| Hello,
| Today my server stopped responding.
| i went to the console and on the screen there were a continuous loop
| of the following info shown on the screen:
| BUG: soft lockup - CPU#0 stuck for 10s! [java:13959]
| and alot of other information.
| ii've took a screen shot of the info shown , you can find it under the
| following url: http://img585.imageshack.us/i/img00012201103070833.jpg/
| and had to hard reset for it to be back up and running.
| i tried googling with no luck for direct relevant info.
| so hoping you can help out
| Thanks,
| --Roland
| _______________________________________________
| CentOS mailing list
| CentOS at centos.org
| http://lists.centos.org/mailman/listinfo/centos

This is likely due to thread deadlock.  What is the load on the machine at the time that this error occurs?  I've seen this very error when running The Mathworks Distributed Computing Toolbox server.  The machine would become very "unsettled" when it tried to run on more than four 2 CPUs.  How many CPUs are in this system?

James A. Peltier
IT Services - Research Computing Group
Simon Fraser University - Burnaby Campus
Phone   : 778-782-6573
Fax     : 778-782-3045
E-Mail  : jpeltier at sfu.ca
Website : http://www.sfu.ca/itservices

More information about the CentOS mailing list