[CentOS] debugging auto mount configuration

Nico Kadel-Garcia nkadel at gmail.com
Fri Mar 11 18:30:26 UTC 2011

On Fri, Mar 11, 2011 at 8:22 AM, Boris Epstein <borepstein at gmail.com> wrote:
> Hello there,
> I successfully use automount to mount a large XFS pargtition on one
> CentOS 5.5 machine. I then tried to do the same thing on a different
> machine - and it simply would not work! The configuration is done in
> the same fashion, I checked and double-checked the syntax - but it is
> still a no go. When I use the mount command the partition mounts
> perfectly.
> I have tried running
> automount --debug
> and
> automount --verbose
> and thus far have not seen any messages that would shed any light on
> what's going on.
> So I am a bit lost at the moment. Any advice on how to proceed would
> be much appreciated.
> Boris.

Posting your automount tables might help. So would double checking
that you both machines are up-to-date on patches: autofs has undergone
significant improvement in the last year or two.

More information about the CentOS mailing list