[CentOS] install specific version using yum

Tim Dunphy bluethundr at gmail.com
Tue Mar 15 21:32:40 UTC 2011


Hello list!

 I have been instructed to install very specific version numbers of
httpd and php on the company web servers. Here's what I've tried so
far

[root at ec2-50-17-114-126 ~]# yum install php-5.2.17-1.w5.i386
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * addons: yum.singlehop.com
 * base: mirror.rackspace.com
 * epel: nas1.itc.virginia.edu
 * extras: centos.supsec.org
 * updates: pubmirrors.reflected.net
Setting up Install Process
No package php-5.2.17-1.w5.i386 available.
Error: Nothing to do


[root at ec2-50-17-114-126 ~]# yum install php-5.2.17-1.w5
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * addons: yum.singlehop.com
 * base: mirror.rackspace.com
 * epel: nas1.itc.virginia.edu
 * extras: centos.supsec.org
 * updates: pubmirrors.reflected.net
Setting up Install Process
No package php-5.2.17-1.w5 available.
Error: Nothing to do


[root at ec2-50-17-114-126 ~]# yum install php-5.2.17
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * addons: yum.singlehop.com
 * base: mirror.rackspace.com
 * epel: nas1.itc.virginia.edu
 * extras: centos.supsec.org
 * updates: pubmirrors.reflected.net
Setting up Install Process
No package php-5.2.17 available.


 I was wondering if someone would mind sharing the best way to do this?

thanks!!

tim

-- 
GPG me!!

gpg --keyserver pool.sks-keyservers.net --recv-keys F186197B



More information about the CentOS mailing list