[CentOS] The delays on CentOS 5.6 are causing EPEL incompatibilities

Matthew Feinberg matthew at choopa.com
Mon Mar 21 04:51:51 UTC 2011

I don't see the problem here. I just tested this and it works fine. The 
drupal6 package only requires php 5.2 or greater.

This is out of the drupal6-date.spec file

Requires: drupal6 >= 6.0, drupal6-cck, php >= 5.2

You can get php52 or php53 from the IUS repository.
Install the IUS repo from http://iuscommunity.org/ 

Install the yum-plugin-replace package and follow the instructions.

ps. Somewhere there is a dozen people in a Red Hat conference room 
reading this list laughing their heads off. Don't give them more fuel. 
The CentOS team will get 5.6 out soon enough.

On 03/20/2011 11:23 AM, Nico Kadel-Garcia wrote:
> There are significant components of the upstream 5.6 release which are
> stuck behind the CentOS 5.6 release process, but are now incorporated
> in EPEL 5 components. In particular, the "php53" package is now
> necessary for the "drupal6" EPEL components, due to the long out of
> date PHP 5.1 in the default upstream vendor's codebase.

Matthew Feinberg
matthew at choopa.com
AIM: matthewchoopa

More information about the CentOS mailing list