[CentOS] libpq.so.4 missing

Tue May 3 21:36:18 UTC 2011
James A. Peltier <jpeltier at sfu.ca>

----- Original Message -----
| On 05/03/11 1:50 PM, James A. Peltier wrote:
| > Anyone else seeing this when trying to install httpd? My mirror is
| > completely up to date and the machine is a fresh install of CentOS
| > 5.6
| /usr/lib/libpq.so.4 should be a symlink to libpq.so.4.1, which is
| provided by postgresql-libs
| now, I'm running a newer postgres from the yum.postgresql.org
| repository, they provide libpq.so.4 via compat-postgresql-libs

I don't have PostgreSQL installed.  I have no need for it to be installed.

I have run a yum -y clean all on the host which has only @core installed and some necessary packages to build torque and maui

I have tried to run yum -y install httpd no third party repositories enabled and it fails with the error described earlier.  I even tried with

   yum -y install httpd --disablerepo=* --enablerepo=base

no dice.  I'm trying a different mirror on a VM just to be sure it's not me

James A. Peltier
IT Services - Research Computing Group
Simon Fraser University - Burnaby Campus
Phone   : 778-782-6573
Fax     : 778-782-3045
E-Mail  : jpeltier at sfu.ca
Website : http://www.sfu.ca/itservices