[CentOS] SSD for Centos SWAP /tmp & /var/ partition

Fri May 27 10:46:33 UTC 2011
Steve Clark <sclark at netwolves.com>

On 05/27/2011 05:29 AM, John Doe wrote:
> From: "aurfalien at gmail.com"<aurfalien at gmail.com>
>> In Windows and OSX its easy to get TRIM working, does any know of TRIM 
>> for linux?
> You apparently need a 2.6.33+ kernel (I read somewhere RH backported what was needed to their 2.6.32) and an fs like ext4 or brtfs.
> Read some people giving advice to setup the ctrl to AHCI instead of IDE, but apparently worked for us in IDE...
> Test = https://sites.google.com/site/lightrush/random-1/checkiftrimonext4isenabledandworking
> Tested on Fedora (15) and it worked.
> Tested on CentOS 5.6 with custom 2.6.35 kernel and, while it mounted with
> discard without complaining, it did not actualy trim in the tests...
> Will retest with 6.0...
Hmmm.... How do you determine whether TRIM worked or not?

Stephen Clark
Sr. Software Engineer III
Phone: 813-579-3200
Fax: 813-882-0209
Email: steve.clark at netwolves.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20110527/f72a2ca0/attachment-0005.html>