[CentOS] Server offline :-( please help to repair software RAID

Alexander Farber alexander.farber at gmail.com
Sun May 1 06:52:07 UTC 2011


Hello Mark and others,

On Thu, Apr 28, 2011 at 10:21 PM,  <m.roth at 5-cent.us> wrote:
> At this point, I'd run the long test on each drive, and (after coming back
> an hour or two later, see the results.

I have that dreadly warning again -

        /etc/cron.weekly/99-raid-check:
       WARNING: mismatch_cnt is not 0 on /dev/md0

By the "long tests" do you mean some Linux command
I could run while booted in "rescue mode"?

Or do you mean inserting Seagate/WD/whatever CD?

(Because Strato.de people refuse to do the latter -
I only pay EUR 29 + 59/month, locked until Dec.,
why would they do anything for me /sarcasm)

Regards
Alex

PS: below my disk info:


# cat /proc/mdstat
Personalities : [raid1]
md0 : active raid1 sdb1[1] sda1[0]
      1023936 blocks [2/2] [UU]

md2 : active raid1 sdb5[1] sda5[0]
      277728192 blocks [2/2] [UU]

md3 : active raid1 sdb6[1] sda6[0]
      185151360 blocks [2/2] [UU]

md1 : active raid1 sdb3[1] sda3[0]
      20479936 blocks [2/2] [UU]

unused devices: <none>


# df -h
Filesystem            Size  Used Avail Use% Mounted on
/dev/md1               20G  1.7G   17G   9% /
/dev/md3              176G  6.2G  161G   4% /var
/dev/md0              993M   42M  901M   5% /boot
/dev/md2              263G  2.0G  248G   1% /home
tmpfs                 2.0G     0  2.0G   0% /dev/shm



More information about the CentOS mailing list