[CentOS] No more sound since gfx card update

lhecking at users.sourceforge.net lhecking at users.sourceforge.net
Mon Nov 14 12:21:39 UTC 2011


 Our workstation vendor EOL'd the gfx card we were buying and replaced it
 with a different model. With the new card, sound is no longer working.

 Previous system:

# lspci |grep -i audio
00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
# aplay /usr/share/sounds/alsa/Noise.wav
Playing WAVE '/usr/share/sounds/alsa/Noise.wav' : Signed 16 bit Little Endian, Rate 48000 Hz, Mono
# 

 New system:

# lspci |grep -i aud
00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
02:00.1 Audio device: nVidia Corporation GF108 High Definition Audio Controller (rev a1)
# aplay /usr/share/sounds/alsa/Noise.wav
ALSA lib confmisc.c:768:(parse_card) cannot find card '0'
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_card_driver returned error: No such file or directory
ALSA lib confmisc.c:392:(snd_func_concat) error evaluating strings
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_concat returned error: No such file or directory
ALSA lib confmisc.c:1251:(snd_func_refer) error evaluating name
ALSA lib conf.c:3513:(_snd_config_evaluate) function snd_func_refer returned error: No such file or directory
ALSA lib conf.c:3985:(snd_config_expand) Evaluate error: No such file or directory
ALSA lib pcm.c:2184:(snd_pcm_open_noupdate) Unknown PCM default
aplay: main:583: audio open error: No such file or directory
# 

 Is it possible to disable the NVidia sound device and revert to system
 board sound? The card is a Quadro 600 with DVI and DisplayPort adapters,
 and the systems are running CentOS5.4.

 Alternatively, is there a driver?




More information about the CentOS mailing list