[CentOS] Virtual host package, command line, I need help

Thu Oct 13 11:06:00 UTC 2011
Bob Hoffman <bob at bobhoffman.com>

One of the mods requested some data, here ya go..think it is a video 

I think I am narrowing it down to choking on my ATI ES1000 
controller..which might be causing some issues.

When I did a full desktop, everything worked okay though, but command 
line only or with x windows system video is a complete no go.
although I can pull up text things like system-config-network, x will 
choke on config/hal: couldn't initialize context: (null) and pop right 
out. Display cannot open.

Its make sense because now and then my ipmi card just gets a blurry 
video image and I have to reset the card.
Also, it just shuts off (loses connection/video) sometimes and I must 
login again. Thought it was the card...but...
it only happens when I am installing linux or it is installed. If 
playing in bios it has never happened.

Tried the nomodeset thing, no change.
  SELinux:  Starting in permissive mode

dmesg of insterest, command line, install with package 'virtual host'

ACPI Warning for \_SB_._OSC: Return type mismatch - found Integer, 
expected Buffer (20090903/nspredef-1006)
\_SB_:_OSC evaluation returned wrong type
_OSC request data:1 7
ACPI Warning: Incorrect checksum in table [OEMB] - 96, should be 8B 

Firmware did not grant requested _OSC control (this was between pci 
hotplug stuff)
Firmware did not grant requested _OSC control
Firmware did not grant requested _OSC control
Firmware did not grant requested _OSC control

composite sync not supported (with gnome installed there was a ton of these)
composite sync not supported
fbcon: radeondrmfb (fb0) is primary device
[drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x08 0x30 write failed

[drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x09 0x00 write failed
[drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x0a 0x90 write failed
[drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x0c 0x89 write failed
[drm:radeon_i2c_sw_put_byte] *ERROR* i2c 0x08 0x3b write failed
Console: switching to colour frame buffer device 128x48
fb0: radeondrmfb frame buffer device
drm: registered panic notifier

[drm] Initialized radeon 2.1.0 20080528 for 0000:01:01.0 on minor 0

composite sync not supported ( a couple more of these just appeared a 
few lines lower than the previous line)
composite sync not supported

below is a whole section that seems to have dealt with the video card, 
and all seems okay for this (earlier in the boot up than errors above)
[drm] Initialized drm 1.1.0 20060810
[drm] radeon defaulting to kernel modesetting.
[drm] radeon kernel modesetting enabled.
radeon 0000:01:01.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[drm] initializing kernel modesetting (RV100 0x1002:0x515E).
[drm] register mmio base: 0xFBAD0000
[drm] register mmio size: 65536
radeon 0000:01:01.0: VRAM: 64M 0xD8000000 - 0xDBFFFFFF (32M used)
radeon 0000:01:01.0: GTT: 512M 0xB8000000 - 0xD7FFFFFF
[drm] radeon: irq initialized.
[drm] Detected VRAM RAM=64M, BAR=128M
[drm] RAM width 16bits DDR
[TTM] Zone  kernel: Available graphics memory: 12299360 kiB.
[TTM] Zone   dma32: Available graphics memory: 2097152 kiB.
[drm] radeon: 32M of VRAM memory ready
[drm] radeon: 512M of GTT memory ready.
[drm] GART: num cpu pages 131072, num gpu pages 131072
[drm] Loading R100 Microcode
platform radeon_cp.0: firmware: requesting radeon/R100_cp.bin
[drm] radeon: ring at 0x00000000B8000000
[drm] ring test succeeded in 1 usecs
[drm] radeon: ib pool ready.
[drm] ib test succeeded in 0 usecs
[drm] No TV DAC info found in BIOS
[drm] No valid Ext TMDS info found in BIOS
[drm] Radeon Display Connectors
[drm] Connector 0:
[drm]   VGA
[drm]   DDC: 0x60 0x60 0x60 0x60 0x60 0x60 0x60 0x60
[drm]   Encoders:
[drm]     CRT1: INTERNAL_DAC1
[drm] Connector 1:
[drm]   DVI-I
[drm]   HPD2
[drm]   DDC: 0x6c 0x6c 0x6c 0x6c 0x6c 0x6c 0x6c 0x6c
[drm]   Encoders:
[drm]     CRT2: INTERNAL_DAC2
[drm]     DFP2: INTERNAL_DVO1