[CentOS] Kernel Panic - not syncing: Attempted to kill Init!

Mon Aug 20 16:17:51 UTC 2012
Joseph Koenig <joe at creativeanvil.com>

Just installed CentOS 6.3 from a minimal install disc. All was well, so 
I ran a yum update, as well as installed some additional packages 
(mysql, httpd, libjpeg, libpng, and more that I don't remember off the 
top of my head). Went to reboot the machine and now it won't book up. As 
it starts to boot, says:

Kernel panic - not syncing: Attempted to kill init!
Pid: 1, comm: init Not tainted 2.6.32-279.5.1.el6.x86_64 #1
Call Trace:
[<ffffffff814fd24a>] ? panic+0xa0/0x168
[<ffffffff81070bd2>] ? do_exit+0x862/0x870
[<ffffffff8117cba5>] ? fput+0x25/0x30
[<ffffffff81070c38>] ? do_group_exit+0x58/0xd0
[<ffffffff81070cc7>] ? sys_exit_group+0x17/0x20
[<ffffffff8100b0f2>] ? system_call_fastpath+0x16/0x1b

Also, tried selecting the previous kernel at boot, but got the same 
message, except with 2.6.32-279.el6.x86_64 referenced.

Machine is a dell poweredge 620, perc h310 raid controller, 4x600GB 10K 
SAS, 16GB RAM, 2xIntel Xeon E5-2630 2.3GHz procs (hex-core), dual 495W 
power supplies.

Any help would be much appreciated.


Joe Koenig
Creative Anvil
1346 Baur Blvd
Olivette, MO 63132
joe at creativeanvil.com