[CentOS] Kernel Panic - not syncing: Attempted to kill Init!

Mon Aug 20 22:18:57 UTC 2012
Jim Wildman <jim at rossberry.com>

I have the same behavior 6.2 vs latest on my Toshiba satellite.

32-220 boots fine (except for the touchpad and power detection)
32-279.2.1 crashes immediately

Glad to forward logs

On Mon, 20 Aug 2012, m.roth at 5-cent.us wrote:

> Joseph Koenig wrote:
>>>> Yes, grub was installed, and it would seem PERC controller is
>>>> presenting
>>>> drives to the system - at least it was. Before I ran a yum update after
>>>> installing the system, I could boot it and log in just fine.
>>>> Worth reinstalling from the minimal install disc again just to make
>>>> sure
>>>> that still works? Would that rule out something having gone awry with
>>>> my
>>>> RAID card or disk?
>>> You *might* want to try installing the minimal server version. Minimal
>>> means a lot less....
>> Installed from minimal the first time around, which is why I thought
>> doing that again may be helpful. You think I'd be best to get the full
>> install and run that though?
> Well, I think there's a minimal server, rather than the full server
> install. Of course, I could be confusing that with our pxeboot setup....
> Odd thought: have you tried a) looking at the drives in the PERC firmware,
> or b) booting to linux rescue, and examining the filesystems?
>   mark
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Jim Wildman, CISSP, RHCE       jim at rossberry.com http://www.rossberry.net
"Society in every state is a blessing, but Government, even in its best
state, is a necessary evil; in its worst state, an intolerable one."
Thomas Paine