[CentOS] Yum search for unavailable file!

Wed Dec 26 12:57:11 UTC 2012
Ashkan Rahmani <ashkan82r at gmail.com>

I'm trying to install ant on my centos 6.3, this is behind a http
(only http and not ftp) proxy server.
 after execute yum install ant, I got some error which indicate mirror
speed is extremely low, less than 1bps!
and go to test another mirror and error cycle starts again.

this is error:
[Errno 12] Timeout on
(28, 'Operation too slow. Less than 1 bytes/sec transfered the last 30
Trying other mirror."

i tried to get http://wftp.tu-chemnitz.de/pub/linux/centos/6.3/updates/x86_64/repodata/e2e0a4ecd0b1548bb176caec4fd68091c8a2b7409872e3ccf2fd3669ffd1cbcd-filelists.sqlite.bz2
manually but it seeems there is not any file there.

for test I tried o install some other application (joe, geany, ) and
every things worked well.
what is the solution?

info: ipv6 is disabled, fastest mirror is enable, proxy enabled and
configured in yum.conf... any thing else? uh, centos is uptodate

Best Regards,
Ashkan R < ashkan82r at gmail.com >