[CentOS] probleme with my wifi card on centos 6

Ljubomir Ljubojevic office at plnet.rs
Wed Jan 4 00:48:42 UTC 2012

On 01/03/2012 10:14 PM, fakessh wrote:
> So I think do a post on the bugtracker of elrepo to ask
> the creation of a new kmod-*
> So I tried to compile the driver provided
> in [1]
> module appears to load properly
When you run lspci -v, it shows something like:

	Kernel driver in use: rtl8185
	Kernel modules: rtl8185


> Still I have failed to create the wireless interface
> despite my attempts with the file ifcfg-wlan0  tape provided I
> to try to load ifup the interface without success

Why do you manually edit that file? Have you tried if NetworkManager or 
"system-config-network-tui" command (package has the same name) see the 


Ljubomir Ljubojevic
(Love is in the Air)
PL Computers
Serbia, Europe

Google is the Mother, Google is the Father, and traceroute is your
trusty Spiderman...
StarOS, Mikrotik and CentOS/RHEL/Linux consultant

More information about the CentOS mailing list