[CentOS] skype on 5.7

ken gebser at mousecar.com
Fri Jan 13 17:38:20 EST 2012


On 01/13/2012 03:18 PM Frank Cox wrote:
> On Fri, 13 Jan 2012 15:14:29 -0500
> ken wrote:
> 
>> Earlier last year I had a 5.7 system running with skype.  It worked 
>> fine.  Later last year I had to reinstall my entire system.  I didn't 
>> install skype then.  Yesterday I tried to find a version of skype to use 
>> on 5.7, but couldn't find one on skype.com; there's no version for 
>> RH/CentOS 5.7.  Does anyone know where a working skype can be found?
> 
> http://wiki.centos.org/HowTos/Skype
> 

When I tried to run it, it errored out:

# ./skype: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found 
(required by ./skype)

[1]+  Exit 1                  ./skype

This was with skype_static-2.2.0.35, the one recommended for CentOS 
version 5.x in the HOW-TO.  So the how-to is either wrong or it's 
missing some information.



More information about the CentOS mailing list