[CentOS] installing centos 6 on an old bird

Thu Jul 12 09:49:50 UTC 2012
Tim Dunphy <bluethundr at gmail.com>

>What if you symlink the shared nfs dir to /var/www/html/somedir and try
>the http protocol?  May help?

Already tried using http, and got the same result. I don't think,
therefore, that the method of install is the problem at all. I think there
may be some hardware compatibility problem with that (and possibly other)
component of SELinux.

>Rip all the RPM files from the DVD.  Then share that directory on NFS
>and install from that.  Leave out the problematic RPMs from the directory.

That's precisely what I was thinking of doing. Just haven't got the chance
to do that yet. I'll be busy the next few days hopefully next week I can
try again.

> # Turn off SELinux.
> selinux --disabled

Might want to try that in addition to ripping out the RPMs, tho I'm not
sure doing both would be necessary.

Maybe it's the CPU that's having a problem with SELinux under CentOS 6?

        Socket Designation: CPU2
        Type: Central Processor
        Family: Xeon
        Manufacturer: GenuineIntel
        ID: 29 0F 00 00 FF FB EB BF
        Signature: Type 0, Family 15, Model 2, Stepping 9
                FPU (Floating-point unit on-chip)
                VME (Virtual mode extension)
                DE (Debugging extension)
                PSE (Page size extension)
                TSC (Time stamp counter)
                MSR (Model specific registers)
                PAE (Physical address extension)
                MCE (Machine check exception)
                CX8 (CMPXCHG8 instruction supported)
                APIC (On-chip APIC hardware supported)
                SEP (Fast system call)
                MTRR (Memory type range registers)
                PGE (Page global enable)
                MCA (Machine check architecture)
                CMOV (Conditional move instruction supported)
                PAT (Page attribute table)
                PSE-36 (36-bit page size extension)
                CLFSH (CLFLUSH instruction supported)
                DS (Debug store)
                ACPI (ACPI supported)
                MMX (MMX technology supported)
                FXSR (FXSAVE and FXSTOR instructions supported)
                SSE (Streaming SIMD extensions)
                SSE2 (Streaming SIMD extensions 2)
                SS (Self-snoop)
                HTT (Multi-threading)
                TM (Thermal monitor supported)
                PBE (Pending break enabled)
        Version: Intel(R) Xeon(TM)
        Voltage: 1.6 V
        External Clock: Unknown
        Max Speed: 3500 MHz

Dunno.. but thanks for the advice! I look forward to my next attempt to
this. I'd really rather not have to buy new hardware just to run centos 6.
There are several libraries and packages that I need from 6 that I don't
feel like futzing with on 5 (python and some of it's tools like
python-virt-inst) immediately come to mind.

Thanks for your input guys!

On Thu, Jul 12, 2012 at 1:55 AM, Mogens Kjaer <mk at lemo.dk> wrote:

> On 07/12/2012 07:23 AM, Keith Roberts wrote:
> > In your kickstart file add this line: (this is for 5.x - not
> > tested it on 6.x yet)
> >
> > # Turn off SELinux.
> > selinux --disabled
> All the CentOS machines I've installed have had
> selinux set to disabled this way.
> However, the packet selinux-policy-targeted get's installed anyway.
> Mogens
> --
> Mogens Kjaer, mk at lemo.dk
> http://www.lemo.dk
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

GPG me!!

gpg --keyserver pool.sks-keyservers.net --recv-keys F186197B