[CentOS] LibreOffice does not start

Wed Jul 18 20:34:13 UTC 2012
me at tdiehl.org <me at tdiehl.org>

On Wed, 18 Jul 2012, m.roth at 5-cent.us wrote:

> me at tdiehl.org wrote:
>> Hi,
>> I just upgraded to C-6.3. Since the upgrade when I try to start
>> LibreOffice
>> I get the following error: "The application cannot be started. A general
>> error occurred while accessing your central configuration."
>> I tried running it from both the command line and the application menu.
>> If I run it as root it starts up normally.
> <snip>
> Haven't run into that problem. I just updated my own system Friday, and
> rebooted it yesterday. LO doesn't seem to always start when I log in, but
> no other problems.
>> From what you say, it sounds like a) permissions, b) ownership, c) selinux.

Agreed but I am not sure where to look since rpm -V says all is OK and 
setenforce 0 does not help. System logs also show nothing.

Does anyone know what the phrase "accessing your central configuration" is
referring to?


Tom			me at tdiehl.org		Spamtrap address	 		me123 at tdiehl.org