[CentOS] Fwd: Bug 800181: NFSv4 on RHEL 6.3 over six times slower than 5.8

Tue Jul 10 14:18:30 UTC 2012
m.roth at 5-cent.us <m.roth at 5-cent.us>

Thought I'd post this here, too - I emailed it to the redhat list, and
that's pretty moribund, while I've seen redhatters here....

---------------------------- Original Message ----------------------------
Subject: Bug 800181: NFSv4 on RHEL 6.2 over six times slower than 5.7
From:    m.roth at 5-cent.us
Date:    Tue, July 10, 2012 09:54
To:      "General Red Hat Linux discussion list" <redhat-list at redhat.com>

m.roth at 5-cent.us wrote:
> For any redhatters on the list, I'm going to be reopening this bug today.
> I am also VERY unhappy with Redhat. I filed the bug months ago, and it was
> *never* assigned - no one apparently even looked at it. It's a
> show-stopper for us, since it hits us on our home directory servers.
> A week or so ago, I updated our test system to 6.3, and *nothing* has
> changed. Unpack a large file locally, and it's seconds. Unpack from an
> NFS-mounted directory to a local disk takes about 1.5min. NFS mount either
> an ext3 or ext4 fs, cd to that directory, and I run a job to unpack a
> large file to the NFS-mounted directory, and it's between 6.5 and 7.5
> *MINUTES*. We cannot move our home directory servers to 6.x with this
> unacknowledged ->BUG<-.
> Large file is defined as a 28M .gz file, unpacked to 92M.
> This is 100% repeatable.
> I tried sending an email to our support weeks ago, and got no response.
> Maybe it takes shaming in a public forum to get anyone to acknowledge this
> exists....