[CentOS] cron job not running

Mon Mar 5 03:25:12 UTC 2012
Tim Dunphy <bluethundr at gmail.com>

hello list,

 I am attempting to backup a centos 5.4 (x86_64) server running mysql
with a cron job. Here's how the cron job looks:

 [root at cloud:/home/bluethundr/backupdb] #crontab -l
* 3 * * * /usr/bin/mysqldump jfwiki >
/home/bluethundr/backupdb/wiki-$(date +%Y%m%d).sql

However if I run the command from the command line it seems to work fine.

If I grep syslog for cron this is what I've found:

Mar  4 22:12:13 domU-12-31-38-07-49-CC syslog-ng[1174]: Log
statistics; processed='center(queued)=16141',
processed='center(received)=16141', processed='destination(d_boot)=0',
processed='destination(d_mlal)=0', processed='destination(d_kern)=0',
processed='destination(d_cons)=0', processed='destination(d_spol)=0',
processed='destination(d_mail)=15807', processed='source(s_sys)=16141'

I've tried bouncing the crond service but even if I set the cron job
to run every minute the backups don't run.

I was hoping someone out there might have some advice n how to solve
this problem.


GPG me!!

gpg --keyserver pool.sks-keyservers.net --recv-keys F186197B