[CentOS] Dell Online Diagnostics for Centos 6.2

Thu Mar 22 20:23:39 UTC 2012
Turnbough, Bradley E. <bturnbough at belcan.com>

-----Original Message-----
From: centos-bounces at centos.org [mailto:centos-bounces at centos.org] On Behalf Of m.roth at 5-cent.us
Sent: Thursday, March 22, 2012 3:08 PM
To: CentOS mailing list
Subject: Re: [CentOS] Dell Online Diagnostics for Centos 6.2

Why are so many people top posting today?

Turnbough, Bradley E. wrote:
> Behalf Of m.roth at 5-cent.us
> Turnbough, Bradley E. wrote:
>> Has anyone successfully installed and ran the Dell Online Diagnostics
>> for Centos 6.2?  RHEL 6 is a listed as a supported OS, but it appears
>> the install.sh shell script says it is unsupported.
> Which version of OMSA are you looking at? I have 64, 64 bit (and
> notice that when it starts linux, it's CentOS 6.x)

> OMSA is 6.5
> The online diags are separate from OMSA....

Yeah, though OMSA installs them while booting up, when I run it from a CD.

I did try to install it a couple months ago, and found (and reported to
Dell) that it was looking for certain RHEL specific files & locations. It seemed to be a 32-bit, and though I tried to debug an install on a 64-bit server, it would fail, though I installed enough to make it appear to install correctly.

I'm leaning towards keeping it on the CD, so I don't have to deal with installing/upgrading on our Dells. Sorry I can't help more.


CentOS mailing list
CentOS at centos.org

OK -- Thanks for trying.
This e-mail transmission contains information that is confidential and may be privileged. It is intended only for the addressee(s) named above. If you receive this e-mail in error, please do not read, copy or disseminate it in any manner. If you are not the intended recipient, any disclosure, copying, distribution or use of the contents of this information is prohibited. Please reply to the message immediately by informing the sender that the message was misdirected. After replying, please erase it from your computer system. Your assistance in correcting this error is appreciated.