[CentOS] yum problem with glibc

Sat May 26 01:16:42 UTC 2012
Timothy Murphy <gayleard at eircom.net>

m.roth at 5-cent.us wrote:

>> I think I understand how it occurred.
>> I tried to yum-remove a package
>> (I don't remember which one, but it wasn't important)
>> and I was told that 300+ packages would be removed.
>> I wasn't sure it I would be asked yes/no to this
>> (I know now that I will always be asked to approve)
>> so I stopped the commend with ctrt-C.
>> Since then I have had these problems.
> I think you have bigger problems. I don't think that <ctrl-c> out of yum
> is the problem.
> One dumb question: what's the output of uname -a - *are* you running a
> 64-bit kernel?

Thanks for your response.

[tim at alfred glibc]$ uname -a
Linux alfred.gayleard.eu 2.6.32-220.17.1.el6.x86_64 #1 SMP Wed May 16 
00:01:37 BST 2012 x86_64 x86_64 x86_64 GNU/Linux

> Have you tried yum clean all?

I have.
More than once.

Timothy Murphy  
e-mail: gayleard /at/ eircom.net
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College Dublin