[CentOS] Centos 6: Dell GX270 fails to power down (but reboots)

Mon Nov 5 18:28:50 UTC 2012
James A. Peltier <jpeltier at sfu.ca>

----- Original Message -----
| Hi,
| am using latest C6 on a Dell GX270 with latest Bios.
| It fails to power down but restarts when running
| $ sudo poweroff
| I tried some google hints for kernel boot option:
| acpi=force
| no help, looks like acpi is working anyway when looking in dmesg
| acpi=off
| makes e1000 nic fail to initialize
| Any suggestions?
| Rainer

Update the BIOS.  Should fix it.  We had this issue a while back and the new BIOS corrected the issue.

James A. Peltier
Manager, IT Services - Research Computing Group
Simon Fraser University - Burnaby Campus
Phone   : 778-782-6573
Fax     : 778-782-3045
E-Mail  : jpeltier at sfu.ca
Website : http://www.sfu.ca/itservices

"The smartest people are constantly revising their understanding, reconsidering a problem they thought they’d already solved. They’re open to new points of view, new information, new ideas, contradictions, and challenges to their own way of thinking." - Jeff Bezos