[CentOS] cannot install glibc.i686 on x86_64

Marcin Lage marcin.lage at gmail.com
Fri Nov 23 01:29:10 UTC 2012

I'm not sure,
glibc-common*.i686 is on the [updates] section of the
Maybe priorities between the repos [base] and updates or [updates]

Take a look in - mirror.centos.org/centos/5/updates/x86_64/RPMS/

Your system version is CentOS 5 ?

I'm sorry, my english is bad - rsrs"

2012/11/22 Kai Schaetzl <maillists at conactive.com>

> I cannot install glibc.i686 on a x86_64 system because I get
> Error: Missing Dependency: glibc-common = 2.5-81 is needed by package
> glibc-2.5-81.i686 (base)
> glibc-common.x86_64 is installed, but it's apparently looking for i686.
> There's indeed no glibc-common for i686.
> There's also glibc.i386 and glibc-common.i386 available, but I think I
> don't need them.
> I have other x86_64 systems that have an installed glibc.i686 and no
> glibc.i386 and glibc-common.i386. I don't remember how I did that,
> probably on first install.
> How do I get glibc.i686 with yum on the system?
> Kai
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list