[CentOS] NoMachine Player on Mac OSX 10.7 and strange characters

Mon Nov 5 02:28:57 UTC 2012
James B. Byrne <byrnejb at harte-lyne.ca>

I have a FreeNX server running on a development CentOS-6.3 kvm guest
and I have the NoMachine player for OSX installed on my MacBook pro. 
I can connect to my desktop without problem.

However, when I run a terminal session on the remote desktop when I
type / I get é displayed and I cannot enter directory paths in

I recall having a similar problem with the VNC remote console in
virt-manager and that was caused by virt-manager leaving out the
keyboard specification from the graphics entry in
/etc/libvirt/qemu/config.xml.  However, I cannot discover if a similar
configuration setting exists for NoMachine.  Does anyone else here use
NoMachine player from a Mac and if so have you encountered and solved
this problem?  If you have then I would appreciate being told how to
fix this.

***          E-Mail is NOT a SECURE channel          ***
James B. Byrne                mailto:ByrneJB at Harte-Lyne.ca
Harte & Lyne Limited          http://www.harte-lyne.ca
9 Brockley Drive              vox: +1 905 561 1241
Hamilton, Ontario             fax: +1 905 561 0757
Canada  L8E 3C3