[CentOS] Installing a gnome-desktop on CENTOS-6.3 following minimal system install.

Fri Oct 5 17:22:35 UTC 2012
m.roth at 5-cent.us <m.roth at 5-cent.us>

James B. Byrne wrote:
> On Fri, October 5, 2012 10:43, Phil Dobbin wrote:
>> m.roth at 5-cent.us wrote:
>>> Nux! wrote:
>>>> On 05.10.2012 14:31, Nux! wrote:
>>>>> On 05.10.2012 14:05, James B. Byrne wrote:
>>>>>> So what is it that I am missing?  What other step is required to
>>>>>> get my 'normal' gnome desktop with the utilities ans such displayed
>>>>>> in the title bar?
>>>>> Try:
>>>>> yum groupinstall "Desktop" "Desktop Platform" "General Purpose
>>>>> Desktop"
>>> <snip>
>>> Yeah... they keep changing the group names, for no good reason
>>> AFAIK. For
>>> example, between 5 and 6, they changed KDE from "KDE (K Desktop
>>> Environment)" to  "KDE Desktop". Note that we groupinstall "X Window
>>> System" and Desktop, and *then* the KDE; I'd assume gnome was the
>>> same.
> yum groupinstall "Desktop" "Desktop Platform" "General Purpose Desktop"
> appears to have worked.  As I had already installed two of these I

Glad to hear it. I've not a clue why you need three seperate groups....

> infer that the missing bit was "Desktop Platform".  Is there a purpose
> served by making the process of installing the gnome-desktop so
> opaque?  Not that it matters much to me for I am likely to be
> switching to kde once Redhat embraces Gnome3.  But it does seem

I had to deal with that on one user's Fedora. AUGHGHGHGHGH!!!! The "k3wl"
icons that only appear when you roll over them, and fade from transparent
to off....

Must be fun, being a developer who's never worked anywhere "normal"....
> There is one 'gotcha' however.  When I installed the three of these
> packages NetworkManager got turned on.  This evidently overrode the
> NM_CONTROLLED=NO configuration in the ifcfg files.

My manager and I have agreed that if I feel like, I can uninstall
NetworkManager. I have done so, with no problems.

But then, I always shut down avahi-daemon, and close the firewall hole for
it. I mean, in a wired environment, and it's a *server*?!