[CentOS] Skype and Sound

Fri Oct 19 19:32:02 UTC 2012
m.roth at 5-cent.us <m.roth at 5-cent.us>

Keith Roberts wrote:
> On Fri, 19 Oct 2012, Yves Bellefeuille wrote:
>> To: CentOS mailing list <centos at centos.org>
>> From: Yves Bellefeuille <yan at storm.ca>
>> Subject: Re: [CentOS] Skype and Sound
>> James B. Byrne wrote:
>>> Skype runs and the integrated usb video and microphone both work (I
>>> infer this from the mic test in Skype options showing movement on the
>>> intensity bar as I can hear nothing).
>> Have you looked at the Wiki page on Skype at
>> http://wiki.centos.org/HowTos/Skype ?
>> Have you tried running alsamixer in a terminal and checking that all
>> the options and volumes are correct? For me, by default, the volume on
>> the USB headset was zero.
>> Yves Bellefeuille
> Good Point there Yves.
> On Centos 5.8 when I use my USB WebCam with built-in
> microphone, I have to open a terminal and run alsamixer -c1
> to select the built-in 'soundcard' on the WebCam.
> The volume defaults to zero, and I use alsamixer to turn it
> the volume right up to 100% before I run Skype.

Sounds stuff does tend to be quirky, and I have suspicions that some
software cheats and does *not* use the correct system function calls. I've
tried running mplayer to look at a video, and gotten no sound until I
closed mplayer and changed the volume in realplay, *then* got sound in