[CentOS] Sound Stutters and Sputters then dies(SOLVED)

Mon Oct 29 14:54:55 UTC 2012
Mark LaPierre <marklapier at aol.com>

On 10/27/2012 02:13 PM, Mark LaPierre wrote:
> Hey Y'all,
> Recently my sound has been misbehaving.  The issue exists when I play
> sound using Rhythmbox, Totem Movie Player, or even Youtube video in
> Firefox or Chrome.  The sound stutters and drops out.  Sounds very
> rough.  On Youtube the sound will eventually just die and can not be
> restarted until the browser is shut down and restarted.
> I've had issues related to Repo Forge packages in the past but there are
> no Repo Forge packages on my system.
> [mlapier at mushroom ~]$ rpm -qa | grep rf
> [mlapier at mushroom ~]$
> Does anyone out there have some magic incantations to make Yum
> re-install the sound system?
> CentOS release 6.3 (Final)
> Linux mushroom.patch 2.6.32-279.11.1.el6.i686 #1 SMP Tue Oct 16 14:40:53
> UTC 2012 i686 i686 i386 GNU/Linux

I've noticed that when I try to erase gstreamer it wants to remove 137 
packages due to dependency.  So instead, I tried to erase pulseaudio. 
That wanted to remove three packages for dependency:

   pulseaudio.i686 0:0.9.21-14.el6_3

Dependency Removed:
   alsa-plugins-pulseaudio.i686 0:1.0.21-3.el6
   pulseaudio-module-gconf.i686 0:0.9.21-14.el6_3
   pulseaudio-module-x11.i686 0:0.9.21-14.el6_3

Then when I re-installed pulseaudio:

No package pulseaudio-module available.

  alsa-plugins-pulseaudio.i686 1.0.21-3.el6    base
  pulseaudio.i686 0.9.21-14.el6_3              updates
  pulseaudio-module-gconf.i686 0.9.21-14.el6_3 updates
  pulseaudio-module-x11.i686 0.9.21-14.el6_3   updates

No changes in package revisions but it does seem to have solved my 
issue.  Playback is now nice and smooth.  No more dropouts, sputtering, 
stuttering, or lockups.  Who would have thunk it?

Thank you to all of you who tried to help.  I really appreciate it.

    ^ ^  Mark LaPierre
Registerd Linux user No #267004