[CentOS] fsck -fvy ?

Mon Oct 1 04:38:34 UTC 2012
hadi motamedi <motamedi24 at gmail.com>

On 9/29/12, Andy Smith <spookza at gmail.com> wrote:
> On 29 September 2012 10:45, Hadi Motamedi <motamedi24 at hotmail.com> wrote:
>> Dear All
>> My server got inconsistency from sudden power cut that I fixed it with
>> #fsck -fvy /dev/hda at the maintenance prompt . But after reboot, one of
>> the installed applications is preventing it from booting up (as can be
>> seen
>> in the boot up process list). Can you please let me know how can I remove
>> it from the boot up list to reach the root user prompt and then
>> re-install
>> it again ?
>> Thank you
> Hi.
> Boot up in single user mode
> Or press "i" when prompted during early boot stages for interactive boot
> and select no when prompted to start your application.
> Then "chkconfig <app name> off" to permanently turn it off until you can
> fix it.
> Regards,
>   Andy.
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
Thank you very much for your reply. I did it and it solved my problem.
Thank you again