[CentOS] CentOS 6 early panic on ESXi 4.1.0 build 800380

Tilman Schmidt t.schmidt at phoenixsoftware.de
Tue Sep 11 15:06:11 EDT 2012

I run VMware vSphere 4 Essentials with three almost identically
configured ESXi 4.1 hosts and a mix of 32 and 64 bit guests including
Windows 2003 and 2008 as well as CentOS 5 and 6. Recently I updated one
of the hosts to build 800380. The new build runs Windows and CentOS 5
VMs fine, but CentOS 6 guests won't come up.

I tried two different CentOS 6 VMs. Both have the latest standard kernel
(2.6.32-279.5.2.el6.x86_64). Both run perfectly fine on one of the other
VMware hosts still running ESXi 4.1.0 build 702113. On build 800380,
both display the GRUB menu alright but freeze immediately afterwards,
emitting the message

PANIC: early exception 0d rip 10:ffffffff81038879 error 0 cr2 0

on the bottom of the virtual console. Both run perfectly fine again once
I move them back to the host with the older ESXi build.

From one of the failed boot attempts, I captured a VMware debug log
which shows:

Sep 11 17:21:19.628: vcpu-0| RDMSR: unknown MSR[0x1a0] (read as zero):
rip=0xffffffff810388db count=1
Sep 11 17:21:19.628: vcpu-0| RDMSR: unknown MSR[0x1a0] (read as zero):
rip=0xffffffff810388db count=2
Sep 11 17:21:19.629: vcpu-0| X86Fault_Warning:
vmcore/vmm64/cpu/interp.c:427: cs:eip=0x10:0xffffffff81038879 fault=13
Sep 11 17:21:19.632: vcpu-0| Vix: [1125838 vmxCommands.c:9609]:
VMAutomation_HandleCLIHLTEvent. Do nothing.
Sep 11 17:21:19.632: vcpu-0| MsgHint: msg.monitorevent.halt (sent)
Sep 11 17:21:19.632: vcpu-0| The CPU has been disabled by the guest
operating system. Power off or reset the virtual machine.



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 259 bytes
Desc: OpenPGP digital signature
Url : http://lists.centos.org/pipermail/centos/attachments/20120911/42a467df/attachment.bin 

More information about the CentOS mailing list