[CentOS] Repartitioning issues - advice needed, and info.

Tue Apr 2 21:45:14 UTC 2013
Bruce Whealton <bruce at futurewaveonline.com>

On 4/2/2013 12:33 PM, Bruce Whealton wrote:
> I mapped the domain futurewavewebhosting.com to the location first 
> specified in httpd.conf, which is/var/www/html/public_html/ So, 
> owncloud is in /var/www/html/public_html/owncloud
> Just to be able to figure out how to setup virtual hosts, I setup them 
> at /var/www/vhosts/mydomain.com/

so what is using all the space in /etc ?!?    as I said before, /etc 
should NOT be a separate file system, it should be part of the / and its
usually 50-100MB, rarely any bigger, as it just contains configuration files
and startup scripts.
I apologize for the confusion.  I was discussing both a remote dedicated
hosting plan and a home/business server.  The above remarks relate to the
local system.  On that system it is the /tmp partition that is full.  
[Note: remote dedicated server is not letting me ssh, or sftp to it, browse
to the domains, or use regular ftp to reach the domains.  Apparently, the
web hosting provider is not having this problem.  They say they can ftp,
ssh, etc.  
Therefore, I asked them to check to see if my IP is being blocked as that
seems the only explanation as to why they can connect.  
Can someone check the domain: http://futurewavehosting.com/drupal/
On my local machine, I tried to install Centos to a different drive and it
reports Kernel panic - not synching: Attempted to kill init!...
I tried it with the liveISO disk, I will try installing from an installation
disk - I had burned disk1 ISO and disk2 ISO to two different DVDs.  It never
asked for disk2 though.

john r pierce                                      37N 122W
somewhere on the middle of the left coast

CentOS mailing list
CentOS at centos.org