[CentOS] floppy drives

Sun Apr 7 20:04:17 UTC 2013
Les Mikesell <lesmikesell at gmail.com>

On Sun, Apr 7, 2013 at 2:45 PM, mark <m.roth at 5-cent.us> wrote:
> Yes, really. I've got hundreds of the damn things here at home, and I
> want to go through them and get rid of them all.
> But... to do that I want to read them. I have both a 5.25" and a 3.5"
> drive, both are plugged in, but in the BIOS, all I see is the 3.5".
> Fine, I figure I'll take care of those.
> Nope. I see /dev/fd0 once I've booted up, but neither konqueror nor
> mount nor fdisk works - the latter telling me that /dev/fd0 is not a
> valid block device. After some googling, I tried modprobe floppy, which
> installed it, but still no joy.
> Anyone have a clue?

What file system is on them?  Or did you do something like raw tar
writes to them?   If it is typical dos/window FAT, try the programs
from the mtools package. mdir, mcopy, etc.   I hate to fight with
stuff like that so I'd probably use a windows box connected to a samba
share to move things over.

  Les Mikesell
     lesmikesell at gmail.com