[CentOS] floppy drives

Mon Apr 8 14:58:29 UTC 2013
m.roth at 5-cent.us <m.roth at 5-cent.us>

Hi, Louis,

Louis Lagendijk wrote:
> On Sun, 2013-04-07 at 15:45 -0400, mark wrote:
>> Yes, really. I've got hundreds of the damn things here at home, and I
>> want to go through them and get rid of them all.
>> But... to do that I want to read them. I have both a 5.25" and a 3.5"
>> drive, both are plugged in, but in the BIOS, all I see is the 3.5".
>> Fine, I figure I'll take care of those.
>> Nope. I see /dev/fd0 once I've booted up, but neither konqueror nor
>> mount nor fdisk works - the latter telling me that /dev/fd0 is not a
>> valid block device. After some googling, I tried modprobe floppy, which
>> installed it, but still no joy.
>> Anyone have a clue?
> Mark, you said that both floppy drives are connected. Could it be that
> both are wired to fd0? One drive could be malfunctioning.... Try with
> only one drive connected at a time at the end of the cable and see if
> that helps...

Good thought... but I think I had one of them disconnected before I took
my system down yesterday and connected both. I will note that the 5.25"
one's light does seem to stay on, regardless.

I was speaking about it to my manager this morning, and he pulls out a
3.5" USB drive I can borrow, so I'll take my system down, pull the 3.5",
and see what I see.