[CentOS] Supermicro & Boot Failures with DVD Centos 6.2

Fri Apr 19 18:13:24 UTC 2013
m.roth at 5-cent.us <m.roth at 5-cent.us>


Gregory P. Ennis wrote:
> Gregory P. Ennis wrote:
>> Eve.8ryone,
>> I have had a SuperMicro machine running Centos 5.8 that had been
>> progressively updated with yum-cron from a 5.0 CD install.
>> I upgraded the SuperMicro with more memory, switched out the CD with a
>> DVD and tried to boot to the Centos x64 6.2 dvd.  My plan was to test
>> the memory before I added the hard drives, but I could not I could not
>> get the machine to boot from the disc.  I also tried some Fedora install
>> discs as well as LiveFedora and the machine would still not boot.  I
>> could get it to boot with a dreaded Microsoft install disc.  We also
>> updated the bios with the latest version and this did not make a
>> difference.
> Make sure, in the BIOS, that booting from the DVD is enabled. Also - you
> *have* booted from the dvd on another machine, right?
> I *hate* Supermicro. As I mentioned the other day on another thread, we've
> stopped buying from Penguin, who are all Supermicro, and we have had a
> *ton* of problems. With the 48-core and 64-core servers, which you'd think
> would be top of the line, with the H8QG6 m/bs, we've had at least, um, 6
> replaced out of under 30.
> Thanks for the reply.  yes, the bios for the DVD is activated, and in
> fact we have booted to a Microsoft OS with the same DVD, but have not
> been able to boot to a linux os; this has been a real surprise for us.

Ok. Next question: what *happens* when you try to boot? Do you get
anywhere? Are there any errors showing up onscreen?