[CentOS] Supermicro & Boot Failures with DVD Centos 6.2

Fri Apr 19 18:56:57 UTC 2013
Gregory P. Ennis <PoMec at PoMec.net>

>> Gregory P. Ennis wrote:
>>> Eve.8ryone,
>>> I have had a SuperMicro machine running Centos 5.8 that had been
>>> progressively updated with yum-cron from a 5.0 CD install.
>>> I upgraded the SuperMicro with more memory, switched out the CD with a
>>> DVD and tried to boot to the Centos x64 6.2 dvd.  My plan was to test
>>> the memory before I added the hard drives, but I could not I could not
>>> get the machine to boot from the disc.  I also tried some Fedora
> Ok. Next question: what *happens* when you try to boot? Do you get
> anywhere? Are there any errors showing up onscreen?
> We get a one line descriptor at the top of the screen that starts out with
> ISOLINUX .......
> Sorry, but I can not remember the full line.
> The system then hangs at this point, and after this is displayed it does
> not appear that the DVD drive is accessed again.  At least the light on
> the DVD does not blink again.
If you can boot another server from this DVD, it suggests that there's a
driver missing, though if this is an install disk, that's odd. Have you
tried <ctrl><alt><f4> or f5? IIRC, those should show what goes into dmesg.




I have installed 4 other machines with this same DVD disc.  The only
thing that is a little different is that we have not attached a hard
disc drive to the SuperMicro yet, we were only at the point of testing
the memory.  

Thanks for your advice about <ctrl><alt>F4  I will not be able to try
this until I can get to the machine, prob 24 hrs.  I'll let you know
what happens.