[CentOS] Build environment for totem-2.16.7-7.el5_6.1.src.rpm

Michael Lampe lampe at gcsc.uni-frankfurt.de
Sat Dec 7 17:09:37 UTC 2013


This package has a build requirement 'gecko-devel' which is fulfilled by 
'xulrunner-devel'. But in the process of building the browser plugins 
two tools named 'xpidl' and 'xpt_link' are necessary. They werde once 
part of 'gecko-devel' but are now replaced by other tools. I haven't 
found any package that has these tools all the way back to 5.0.

Maybe the makers of CentOS can give a hint. After all this package was 
build for C5.

Thanks

Michael



More information about the CentOS mailing list