[CentOS] compat-openmpi issues after upgrade to CentOS 6.5

Tor Halsan tor.halsan at lithicon.com
Mon Dec 9 14:21:23 UTC 2013


Just wondering if anyone can shed some light into an issue we are having 
with compat-openmpi after upgrading CentOS to version 6.5

Some of our cluster applications are dependent on an older version of 
OpenMPI, so we are using compat-openmpi. Up to CentOS 6.4 this was 
version 1.4.3:

% /usr/lib64/compat-openmpi/bin/mpirun -V
mpirun (Open MPI) 1.4.3

but after the upgrade to CentOS 6.5 it suddenly reports version 1.5.3:
% /usr/lib64/compat-openmpi/bin/mpirun -V
mpirun (Open MPI) 1.5.3

But rpm/yum still reports that version 1.4.3 is installed:

% rpm -qv compat-openmpi
compat-openmpi-1.4.3-1.1.el6.x86_64

Is this deliberate, or has someone erred?

- Tor



More information about the CentOS mailing list