[CentOS] Centos6.5 Intel Corporation Centrino Advanced-N 6235 not working

Andrew Holway andrew.holway at gmail.com
Mon Dec 9 21:20:19 UTC 2013


lspci -k pls.

On 9 December 2013 21:20, Johan Vermeulen <jvermeulen at cawdekempen.be> wrote:
> Dear All,
>
> i'm working on this Centos6.5 laptop, fully updated
>
> *# uname -a**
> **Linux jvermeulen.ict 2.6.32-431.el6.x86_64 #1 SMP Fri Nov 22 03:15:09
> UTC 2013 x86_64 x86_64 x86_64 GNU/Linux*
>
> It's an Acer Aspire E1-571.
>
> I can't get the Intel Centrino N 6235 to work. I've used this card on
> several different types of  laptops and never
> had any trouble.
>
> I think I have the packages installed for this card :
>
> *[root at jvermeulen jvermeulen]# yum list installed | grep wireless**
> **wireless-tools.x86_64 1:29-5.1.1.el6               @base **
> **[root at jvermeulen jvermeulen]# yum list installed | grep iwl**
> **iwl100-firmware.noarch 39.31.5.1-1.el6
> @anaconda-CentOS-201207061011.x86_64/6.3**
> **iwl1000-firmware.noarch 1:39.31.5.1-1.el6
> @anaconda-CentOS-201207061011.x86_64/6.3**
> **iwl3945-firmware.noarch 15.32.2.9-4.el6
> @anaconda-CentOS-201207061011.x86_64/6.3**
> **iwl4965-firmware.noarch 228.61.2.24-2.1.el6
> @anaconda-CentOS-201207061011.x86_64/6.3**
> **iwl5000-firmware.noarch 8.83.5.1_1-1.el6_1.1
> @anaconda-CentOS-201207061011.x86_64/6.3**
> **iwl5150-firmware.noarch 8.24.2.2-1.el6
> @anaconda-CentOS-201207061011.x86_64/6.3**
> **iwl6000-firmware.noarch 9.221.4.1-1.el6              @base **
> **iwl6000g2a-firmware.noarch 17.168.5.3-1.el6
> @anaconda-CentOS-201207061011.x86_64/6.3**
> **iwl6050-firmware.noarch 41.28.5.1-2.el6
> @anaconda-CentOS-201207061011.x86_64/6.3**
> **python-iwlib.x86_64 0.1-1.2.el6                  @base*
>
> and I see no EM:
>
> *03:00.0 Network controller: Intel Corporation Centrino Advanced-N 6235
> (rev 24)**
> **    Subsystem: Intel Corporation Centrino Advanced-N 6235 AGN**
> **    Flags: fast devsel, IRQ 17**
> **    Memory at c0500000 (64-bit, non-prefetchable) [size=8K]**
> **    Capabilities: [c8] Power Management version 3**
> **    Capabilities: [d0] MSI: Enable- Count=1/1 Maskable- 64bit+**
> **    Capabilities: [e0] Express Endpoint, MSI 00**
> **    Capabilities: [100] Advanced Error Reporting**
> **    Capabilities: [140] Device Serial Number b4-b6-76-ff-ff-5f-fc-cb**
> **    Kernel modules: iwlwifi**
> **
> **[root at jvermeulen jvermeulen]# modprobe -v iwlwifi**
> **[root at jvermeulen jvermeulen]#*
>
> Still wireless is not showing up.
>
> *[root at jvermeulen jvermeulen]# iwconfig**
> **lo        no wireless extensions.**
> **
> **eth0      no wireless extensions.**
> **
> **virbr0    no wireless extensions.**
> **
> **virbr0-nic  no wireless extensions.**
> **
> **ppp0      no wireless extensions.**
> **
> **tun0      no wireless extensions.*
>
> What am I doing wrong?
>
> Friendly regards, J.
>
> --
> Johan Vermeulen
> IT-medewerker
>
>
> Opensource Software is the future.
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos



More information about the CentOS mailing list