[CentOS] clicking on link in Thunderbird fails to open page in Firefox

Thu Dec 26 13:44:15 UTC 2013
ken <gebser at mousecar.com>

On 12/25/2013 01:42 PM Akemi Yagi wrote:
> On Wed, Dec 25, 2013 at 10:08 AM, ken <gebser at mousecar.com> wrote:
>> This worked fine for years until I updated firefox and thunderbird
>> recently.  Now, however, when I click on a link in an email in
>> thunderbird, rather than open the indicated webpage in firefox, nothing
>> at all happens.
>> network.protocol-handler.app.http in tbird's about:config specifies the
>> executable /usr/lib/thunderbird/open-browser.sh and running the latter
>> at the CLI with a URL as an arg does work as expected: the spec'd URL is
>> loaded into firefox.  So I suspect a bug in tbird.
>> Anyone else having this problem?
> Yes, known to happen to some (or many?) users.
> https://www.centos.org/forums/viewtopic.php?f=19&t=43984
> You can find a workaround in that forum thread.
> Akemi

Thanks, Akemi... and Ned.  That worked!

I'm guessing google's spiders didn't get to that forum because it didn't 
come up in my search... or maybe it was after the third page or 
something.  How did you come to know about this?

Thanks again, peeps.