[CentOS] intrusive chrome [was: Re: clicking on link in Thunderbird fails to open page in Firefox]

Thu Dec 26 13:53:23 UTC 2013
ken <gebser at mousecar.com>

On 12/25/2013 09:09 PM Phil Dobbin wrote:
> On 25/12/13 18:08, ken wrote:
>> This worked fine for years until I updated firefox and thunderbird
>> recently.  Now, however, when I click on a link in an email in
>> thunderbird, rather than open the indicated webpage in firefox, nothing
>> at all happens.
>> network.protocol-handler.app.http in tbird's about:config specifies the
>> executable /usr/lib/thunderbird/open-browser.sh and running the latter
>> at the CLI with a URL as an arg does work as expected: the spec'd URL is
>> loaded into firefox.  So I suspect a bug in tbird.
>> Anyone else having this problem?
> I'm having a problem with Thunderbird's links but not quite the same. I
> click on a link in a email & it actually loads it in Chrome but then it
> freezes the whole machine. I can launch a terminal via Ctrl-Alt-F2 but
> can't get a prompt in order to actually do anything.
> My only recourse is a hard reboot via the mains plug.
> This has happened for the last few updates. If you get any joy from the
> Thunderbird people, please let me know.
> Cheers,
>     Phil.

In the reading I did trying to resolve my issue, I ran across a few 
conversations about your situation.  Because it had to do with chrome 
and so not my situation at all, I don't remember the details, just that 
the chrome install might have greedily set some system variable which it 
shouldn't have and that this screwed up some things.  Google for it and 
you should find others' experiences and perhaps also somebody's solution.