[CentOS] GnuTLS v3.1.6 on CentOS 6.3

Ibrahim Yurtseven arastirmacilar at aol.de
Thu Jan 10 09:39:35 UTC 2013


On 10.01.2013 10:41, Bry8 Star wrote:
> Hi,
Hi

> on CentOS 6.3 (32-bit) current & default GnuTLS is version
> 2.8.5-4.el6_2.2 gnutls.i686
This is correct!

> ( where can i get a src rpm for at-least trying it from a
> 2nd/different directory ? )
yumdownloader --source gnutls
will download the src.rpm in the current directory

> Can someone kindly point to an article that will help to effectively
> upgrade to GnuTLS v3.1.1 or later+stable version, on CentOS 6.3
> (32-bit) ?
download a newer version from fedora and rebuild (maybe with new 
dependencies) it on your system and install it.
-- 
Ibrahim "Arastirmacilar" Yurtseven



More information about the CentOS mailing list