[CentOS] Updating gtk2

Matt matt.mailinglists at gmail.com
Fri Jan 18 20:55:15 UTC 2013


What does this error mean?

Updating       : gtk2

                                                        35/178
g_module_open() failed for
/usr/lib64/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so:
/usr/local/lib/libpng12.so.0: undefined symbol: inflateReset
/usr/bin/gtk-query-immodules-2.0-64: /usr/local/lib/libpng12.so.0: no
version information available (required by /usr/lib64/libcairo.so.2)

Do I really need gtk2 running on a server anyway?



More information about the CentOS mailing list