[CentOS] Software Updater issue

Mark LaPierre marklapier at aol.com
Thu Jan 24 06:18:45 UTC 2013


Hey All,

Heads up!

For some reason the Software Updater thought it would be interesting for 
me if it upgraded my nvidia 304 driver with the nvidia 310.32-1 driver. 
  That would be nice if the 310 driver supported my crusty old GS 7600 
but it doesn't.  I had to run two yum downgrade sessions to get it back 
to working again.  First downgrade brought me 310.19-2, which doesn't 
support my video card, in place of 310.32.  The second downgrade 
restored the 304 driver.

I'm not sure about this but that seems like a bug when it thinks that 
the 310 driver package is an upgrade for the 304 driver package.

Jan 23 21:43:39 Updated: kmod-nvidia-310.32-1.el6.elrepo.i686
Jan 23 21:43:49 Updated: nvidia-x11-drv-310.32-1.el6.elrepo.i686
Jan 24 00:43:58 Installed: kmod-nvidia-310.19-2.el6.elrepo.i686
Jan 24 00:44:10 Installed: nvidia-x11-drv-310.19-2.el6.elrepo.i686
Jan 24 00:59:38 Installed: kmod-nvidia-304.64-1.el6.elrepo.i686
Jan 24 00:59:49 Installed: nvidia-x11-drv-304.64-1.el6.elrepo.i686

-- 
     _
    °v°
   /(_)\
    ^ ^  Mark LaPierre
Registerd Linux user No #267004
https://linuxcounter.net/
****



More information about the CentOS mailing list