[CentOS] Oddity with CentOS 6.4 instasll

Thu Jun 13 15:09:27 UTC 2013
Scott Robbins <scottro at nyc.rr.com>

I have two SSD laptops.  On one of them, I easily installed CentOS. 
On the second one, it failed at examining storage--it would either freeze
completely or crash with a kernel panic message.  

On the second one, a generic Clevo, I decided to reinstall, and got the
same issue--hanging or kernel panic on examining storage, though it had
been trouble free the first time.

I've been googling this and came across nothing relevant--in one case, it
was due to LVMs, in another, due to a previous installation, in others,
possibly due to EFI, none of which were a factor for me.

On the Clevo, I decided to leave it as it is for now, as I'm using it, and
the differences aren't major.  On the other, an older Zenbook, the UX31E, I
was able to get around it by installing CentOS 6.3 instead, which went in
without incident.  When it crashes, the machine freezes completely, so I'm
not even able to view any logs, get to a terminal with ctl+alt+Fx.  

At this point, I'm not asking for help, as much as I am wondering if anyone
else has run into this.  Another theory given to someone having similar
problems was to check memory, which I haven't done, but apparently, only
CentOS and SL 6.4 have this problem. 

Also, as I can work around it, I am not going to spend a lot of time
troubleshooting--but I'm wondering if anyone else has run into something
similar.  It's only been on these two laptops, and the only thing really in
common is that they're SSD, but I have no idea if that's a factor--I don't
have an extra SATA notebook drive to test if that's the issue or nto.  

So, my only question here is, has anyone else run into this, and did you
find a fix?  Or suggestions in trouble shooting?  (Though I probably won't
go to the effort of running memtest overnight, as 6.4 seems to be the only
thing affected.  I tried with both netinstall and Install DVD on both SL
and CentOS, same result, crash or hang at examining storage devices).

I have not tried totally cleaning the disk of either machine and seeing if
that's an issue, but in both cases, there was both empty space and empty,
standard ext4 partitions for them to use. 

Thanks for taking the time to look at this.   Though I'm not going to
invest a great deal of effort in troubleshooting, I'm certainly ready to
try simple solutions. On the Zenbook, I don't have anything very important.

Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6