[CentOS] Help with 6.4 install on ASUS laptop

Thu Jun 20 14:47:37 UTC 2013
Richard Reina <gatorreina at gmail.com>

Hello all,

Hoping someone can help me. I followed the instructions here:
the exception that in step 8. (Now copy the same image into the root
directory of the thumbdrive.) I could not find a directory labled /root/ so
I copied the image to / the main directory where everything else is.

Once the install began I picked that install media was on hard drive and
picked /dev/sbd1. I then selected the harddrive an (ATA WDC) as the target
drive. It seems to begin to write the filesystem and the stops and gives me
this message:

 "unable to read package metadata. This may be due to a missing repodata
directory. Please ensure that your install tree has been correctly
generated. Cannot open/read repomd.xml file for repository:
anaconda-base-201303050102.x86_64. Please verify it's path and try again.

I have the an exthernet cable pluged in from router but I am pretty sure
that the machine cannot access the internet. As when I tried to enter the
repodata url manually it said that the eth0 was not configured and game me
a "bug" error when I tried to do so.

Can anyone help?