[CentOS] Server hangs after installing KVM

Thu Jun 27 13:30:11 UTC 2013
Guy Boisvert <boisvert.guy at videotron.ca>


     I just received a Supermicro server back from factory repair. 
Installed CentOS 6.3 x86_64 fresh from DVD (tried with 6.4, same 
result).  Everything goes fine until i install Virtualization* yum 
groups.  Virtualization is enabled in BIOS.  Server boots, CentOS loads 
and i have even a login prompt.  If i'm fast enough to enter login name 
and password, shell works for about 10 sec.  Then, it seems to hang.  
Pressing CTRL-C seems to work as i see it on screen (CTRL-C text).

     I'm used to Xen in CentOS 5 where we can choose a non-Xen kernel at 
boot time.  With CentOS 6 and KVM, i'm kinda lost!  I Googled a lot and 
didn't find anything to disable KVM / select a a non-KVM kernel a boot 
up time.  The server has been repaired but i'm not sure if there is 
still other problems that prevent KVM to work.  I know that they 
installed the last BIOS version.  I have other identical servers that 
works well with KVM.  I tried to disable all i saw for virtualization 
support in BIOS, result is the same.  I did memtest86 tests without problem.

Here are the specs:

Supermicro 6026T-3RF (mainboard X8DT3-S)
BIOS 03/17/12 15:50:21 Ver 2.1
Xeon E5520
Kingston 12 Gig RAM (Triple Channel)
LSI 9240-8i

     What should i do to debug this?  Any pointers, URL, etc would be 
greatly appreciated!

Thanks all.

Guy Boisvert, ing.
IngTegration inc.