[CentOS] Virtualization in RHEL

Mon Jun 10 17:34:26 UTC 2013
Les Mikesell <lesmikesell at gmail.com>

On Mon, Jun 10, 2013 at 11:43 AM, Scott Robbins <scottro at nyc.rr.com> wrote:
>> Doesn't bridge creation normally work in the virt-manager GUI?   It
>> didn't for me because I made the mistake of trying it in a remote
>> freenx session which bit the dust when it unconfigured the underlying
>> eth? interface and left a bit of a mess.   But it looked like it would
>> have worked if run in a local X session.
> Not unless one has manually created a bridge.  Trying on a machine without
> a bridge, I saw no option to use one.

The GUI isn't very intuitive, but the approach shown first here:
looked like it should have worked if freenx hadn't crashed underneath

> In addition, playing with this a bit more, I'm finding it to have poorer
> graphics than VBox on  a couple of Linux desktops (Lubuntu), and it also
> seems that it doesn't see Mod4.  I vaguely remember that being the case
> over 6 years ago, and actually contributing a patch to the FreeBSD port
> that fixed it.  (Which was just a diff file to the BSD port Makefile).

Once you are past the network setup you are probably better off
connecting directly to the guest with vnc/freenx/remote desktop, etc.

   Les Mikesell
     lesmikesell at gmail.com